<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Social Services Ministry speaks on Domestic Violence - in St. Kitts Nevis (inSKN)</title>
<meta name="dc.title" content="Social Services Ministry speaks on Domestic Violence - in St. Kitts Nevis (inSKN)" />
<meta name="dc.description" content="OMESTIC VIOLENCE has always been a global issue and the twin-island Federation is within that bubble. However, after years of defening silence and non-providence of information, the Ministry of Social Services has decided to speak out. Following Saturday&#039;s stabbing incident that left 36-year-old Okino Wellington dead, reports surfaced that he&hellip;" />
<meta name="dc.relation" content="https://inskn.com/social-services-ministry-speaks-on-domestic-violence/" />
<meta name="dc.source" content="https://inskn.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="OMESTIC VIOLENCE has always been a global issue and the twin-island Federation is within that bubble. However, after years of defening silence and non-providence of information, the Ministry of Social Services has decided to speak out. Following Saturday&#039;s stabbing incident that left 36-year-old Okino Wellington dead, reports surfaced that he&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://inskn.com/social-services-ministry-speaks-on-domestic-violence/" />
<meta property="og:url" content="https://inskn.com/social-services-ministry-speaks-on-domestic-violence/" />
<meta property="og:site_name" content="in St. Kitts Nevis (inSKN)" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Services Ministry speaks on Domestic Violence - in St. Kitts Nevis (inSKN)" />
<meta property="og:description" content="OMESTIC VIOLENCE has always been a global issue and the twin-island Federation is within that bubble. However, after years of defening silence and non-providence of information, the Ministry of Social Services has decided to speak out. Following Saturday&#039;s stabbing incident that left 36-year-old Okino Wellington dead, reports surfaced that he&hellip;" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Social Services Ministry speaks on Domestic Violence - in St. Kitts Nevis (inSKN)" />
<meta name="twitter:description" content="OMESTIC VIOLENCE has always been a global issue and the twin-island Federation is within that bubble. However, after years of defening silence and non-providence of information, the Ministry of Social Services has decided to speak out. Following Saturday&#039;s stabbing incident that left 36-year-old Okino Wellington dead, reports surfaced that he&hellip;" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="in St. Kitts Nevis (inSKN) &raquo; Feed" href="https://inskn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="in St. Kitts Nevis (inSKN) &raquo; Comments Feed" href="https://inskn.com/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inskn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://inskn.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.6' media='all' />
<link rel='stylesheet' id='eael-general-css'  href='https://inskn.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/general.min.css?ver=5.2.4' media='all' />
<link rel='stylesheet' id='eael-196-css'  href='https://inskn.com/wp-content/uploads/essential-addons-elementor/eael-196.css?ver=1664185381' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.6.9' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.6.9' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='jet-menu-hello-css'  href='https://inskn.com/wp-content/plugins/jet-menu/integration/themes/hello-elementor/assets/css/style.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='jkit-elements-main-css'  href='https://inskn.com/wp-content/plugins/jeg-elementor-kit/assets/css/elements/main.css?ver=2.4.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://inskn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://inskn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.2' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://inskn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.2' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css'  href='https://inskn.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=3.0.4' media='all' />
<style id='wpseopress-local-business-style-inline-css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.9.2' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.9.2' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.9.2' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jet-blocks-css'  href='https://inskn.com/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.3.3' media='all' />
<link rel='stylesheet' id='jet-elements-css'  href='https://inskn.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://inskn.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<style id='elementor-icons-inline-css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://inskn.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://inskn.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-post-1668-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-1668.css?ver=1663631092' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://inskn.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.6' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css'  href='https://inskn.com/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.19' media='all' />
<link rel='stylesheet' id='wpdt-elementor-widget-font-css'  href='https://inskn.com/wp-content/plugins/wpdatatables/integrations/page_builders/elementor/css/style.css?ver=4.5' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://inskn.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='font-awesome-all-css'  href='https://inskn.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://inskn.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='jet-menu-public-styles-css'  href='https://inskn.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='jet-popup-frontend-css'  href='https://inskn.com/wp-content/plugins/jet-popup/assets/css/jet-popup-frontend.css?ver=1.5.6' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=6.9.2' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=6.9.2' media='all' />
<link rel='stylesheet' id='jet-woo-builder-css'  href='https://inskn.com/wp-content/plugins/jet-woo-builder/assets/css/frontend.css?ver=2.0.4' media='all' />
<style id='jet-woo-builder-inline-css'>
@font-face {
				font-family: "WooCommerce";
				src: url("https://inskn.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot");
				src: url("https://inskn.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?#iefix") format("embedded-opentype"),
					url("https://inskn.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff") format("woff"),
					url("https://inskn.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.ttf") format("truetype"),
					url("https://inskn.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.svg#WooCommerce") format("svg");
				font-weight: normal;
				font-style: normal;
			}
</style>
<link rel='stylesheet' id='jet-woo-builder-frontend-css'  href='https://inskn.com/wp-content/plugins/jet-woo-builder/assets/css/lib/jetwoobuilder-frontend-font/css/jetwoobuilder-frontend-font.css?ver=2.0.4' media='all' />
<link rel='stylesheet' id='elementor-post-205-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-205.css?ver=1663631149' media='all' />
<link rel='stylesheet' id='elementor-post-202-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-202.css?ver=1663631149' media='all' />
<link rel='stylesheet' id='elementor-post-196-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-196.css?ver=1663631486' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://inskn.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='jquery-chosen-css'  href='https://inskn.com/wp-content/plugins/jet-search/assets/lib/chosen/chosen.min.css?ver=1.8.7' media='all' />
<link rel='stylesheet' id='jet-search-css'  href='https://inskn.com/wp-content/plugins/jet-search/assets/css/jet-search.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://inskn.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://inskn.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' media='all' />
<!--n2css--><script src='https://inskn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://inskn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.6.9' id='mec-general-calendar-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.6.9' id='mec-tooltip-script-js'></script>
<script id='mec-frontend-script-js-extra'>
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","fes_nonce":"759f89073f","fes_thankyou_page_time":"2000","fes_upload_nonce":"b33bc3f64a","current_year":"2022","current_month":"09","datepicker_format":"yy-mm-dd&Y-m-d"};
</script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.6.9' id='mec-frontend-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.6.9' id='mec-events-script-js'></script>
<script src='https://inskn.com/wp-includes/js/imagesloaded.min.js?ver=6.0.2' id='imagesLoaded-js'></script>
<link rel="https://api.w.org/" href="https://inskn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://inskn.com/wp-json/wp/v2/posts/4260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inskn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inskn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://inskn.com/?p=4260' />
<link rel="alternate" type="application/json+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fsocial-services-ministry-speaks-on-domestic-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fsocial-services-ministry-speaks-on-domestic-violence%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-682116-35"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-682116-35');
		</script>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style></head>
<body class="post-template-default single single-post postid-4260 single-format-standard wp-custom-logo theme-hello-elementor woocommerce-no-js jkit-color-scheme jet-desktop-menu-active elementor-default elementor-kit-1668 elementor-page-196">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="205" class="elementor elementor-205 elementor-location-header">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6ba00094 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6ba00094" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4c85ea50" data-id="4c85ea50" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-9e15cf1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9e15cf1" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-05796e8" data-id="05796e8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6820d4b elementor-widget elementor-widget-image" data-id="6820d4b" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://inskn.com">
							<img src="https://inskn.com/wp-content/uploads/elementor/thumbs/kn_flag-prdy0nulfsx222uxwh9vo9s1p26byr7bx4zmb4k3r4.gif" title="kn_flag" alt="kn_flag" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-a6acaeb" data-id="a6acaeb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-21db4d1 elementor-widget elementor-widget-heading" data-id="21db4d1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">inSKN</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b1c6074" data-id="b1c6074" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2305464e elementor-nav-menu--stretch elementor-nav-menu__align-left elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2305464e" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
				<ul id="menu-1-2305464e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-628"><a href="https://inskn.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://inskn.com/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://inskn.com/job/" class="elementor-item">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="https://inskn.com/eventss/" class="elementor-item">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1621"><a href="https://inskn.com/biz/" class="elementor-item">Biz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://inskn.com/politics/" class="elementor-item">Politics</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-2305464e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-628"><a href="https://inskn.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://inskn.com/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://inskn.com/job/" class="elementor-item" tabindex="-1">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="https://inskn.com/eventss/" class="elementor-item" tabindex="-1">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1621"><a href="https://inskn.com/biz/" class="elementor-item" tabindex="-1">Biz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2829"><a href="https://inskn.com/politics/" class="elementor-item" tabindex="-1">Politics</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-25d4a4fe elementor-hidden-tablet elementor-hidden-mobile" data-id="25d4a4fe" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single-post" data-elementor-id="196" class="elementor elementor-196 elementor-location-single post-4260 post type-post status-publish format-standard hentry category-uncategorized">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58f0ee49 elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="58f0ee49" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2e4d0330" data-id="2e4d0330" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5b495ed8 elementor-tablet-align-center elementor-widget elementor-widget-post-info" data-id="5b495ed8" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-07d5219 elementor-inline-item" itemprop="datePublished">
						<a href="https://inskn.com/2022/09/26/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										September 26, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-7057385c elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="7057385c" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Social Services Ministry speaks on Domestic Violence</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-1c2f3e16 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c2f3e16" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4579636b" data-id="4579636b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-4c11a26e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c11a26e" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-61789022" data-id="61789022" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7ed1804 elementor-widget elementor-widget-eael-divider" data-id="7ed1804" data-element_type="widget" data-widget_type="eael-divider.default">
				<div class="elementor-widget-container">
					<div class="eael-divider-wrap divider-direction-horizontal">
							<div class="eael-divider horizontal solid"></div>
					</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-281834eb elementor-widget elementor-widget-theme-post-content" data-id="281834eb" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>OMESTIC VIOLENCE has always been a global issue and the twin-island Federation is within that bubble. However, after years of defening silence and non-providence of information, the Ministry of Social Services has decided to speak out.</p>



<p>Following Saturday&#8217;s stabbing incident that left 36-year-old Okino Wellington dead, reports surfaced that he might have allegedly abused the perpetrator who inflicted the fatal wounds.</p>



<p>In a press statement yesterday (Sept. 22), the Ministry of Social Services expressed profound sadness at the incident of domestic violence that resulted in the death.</p>



<p>“As condolences are extended to the family of the deceased, the Ministry and Government of St. Kitts and Nevis asserts its condemnation of all acts of domestic violence, sexual harassment and abuse. It remains a priority for the Ministry to support victims, survivors and their families who experience abuse of any kind. In the provision of human services, social protection and support for the survivors and victims of domestic violence in St. Kitts and Nevis, the Ministry recognizes the importance of strong legislation to address the reality of abuses experienced by women, children, and older persons in our communities,” the statement read.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-2646281 elementor-widget elementor-widget-premium-addon-button" data-id="2646281" data-element_type="widget" data-widget_type="premium-addon-button.default">
				<div class="elementor-widget-container">
			

		<a class="premium-button premium-button-none premium-btn-lg premium-button-none">
			<div class="premium-button-text-icon-wrapper">
								<span >
					Read More				</span>
							</div>
								</a>


				</div>
				</div>
				<div class="elementor-element elementor-element-6ea3a5e9 elementor-widget elementor-widget-post-navigation" data-id="6ea3a5e9" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://inskn.com/man-stabbed-near-police-hq/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span></span></a>			</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://inskn.com/rutherford-stands-out-as-patriots-notch-win/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-14e727c1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="14e727c1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5669e39" data-id="5669e39" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
									</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6c86fba1" data-id="6c86fba1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-70f3fe25 elementor-widget elementor-widget-heading" data-id="70f3fe25" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Share Post:</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-145772d1 elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--align-left elementor-share-buttons-tablet--align-center elementor-share-buttons-mobile--align-center elementor-share-buttons--color-custom elementor-share-buttons--shape-square elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="145772d1" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest" tabindex="0" aria-label="Share on pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-77144f38 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="77144f38" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7c0ca56e" data-id="7c0ca56e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-4f31c15b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4f31c15b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-18a416b5" data-id="18a416b5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5db7ce43 elementor-widget elementor-widget-heading" data-id="5db7ce43" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Stay Connected
</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-20e7e34c elementor-widget elementor-widget-heading" data-id="20e7e34c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Updates</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-63e2cc6c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="63e2cc6c" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-13b9e517" data-id="13b9e517" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7fe90375 elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="7fe90375" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;cards_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;cards_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-4277 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="elementor-post__card">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/pm-drew-highlights-challenges-facing-developing-states/" >
				PM Drew highlights challenges facing developing states			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>THE Federation’s Prime Minister, Dr. Terrance, used his platform at the 77th United Nations General Assembly to draw attention to the challenges facing developing states.</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 26, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-4274 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="elementor-post__card">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/missing-woman-found-dead/" >
				Missing woman found dead			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>JUST one day after the police on Nevis formally issued a missing person bulletin for Zona Hamilton, word broke that her lifeless body was found.</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 26, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-4271 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="elementor-post__card">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/new-birth-gospel-tabernacle-hosts-free-health-fair-this-weekend/" >
				New Birth Gospel Tabernacle hosts free health fair this weekend			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>The New Birth Gospel Tabernacle Church in Cunningham Estate, Cayon will be hosting a Health and Wellness Fair this weekend at the church grounds. The</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 26, 2022		</span>
				</div>
					</div>
		</article>
				</div>


		
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="202" class="elementor elementor-202 elementor-location-footer">
								<footer data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-364a2684 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="364a2684" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1caffbfe" data-id="1caffbfe" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-30f5020a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="30f5020a" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-61a2ea00" data-id="61a2ea00" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-170be7d2 elementor-widget elementor-widget-heading" data-id="170be7d2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">inSKN.com</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1e01f3c4 elementor-widget elementor-widget-text-editor" data-id="1e01f3c4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>All You Need to Know.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2c1c1567 elementor-section-content-top elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-height-default elementor-section-height-default" data-id="2c1c1567" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-19ef9973" data-id="19ef9973" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5cb02c7f elementor-widget elementor-widget-heading" data-id="5cb02c7f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Features</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-f69f378 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f69f378" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Overview</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Design</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Programing</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Collaborate</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Soon to Come</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-2ad53a22" data-id="2ad53a22" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3c5121f elementor-widget elementor-widget-heading" data-id="3c5121f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Get Started</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-5fdf7845 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5fdf7845" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Tutorials</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Resources</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Guides</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Examples</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Docs</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-4b8bb4c" data-id="4b8bb4c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3498ae10 elementor-widget elementor-widget-heading" data-id="3498ae10" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">About</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7019db1 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7019db1" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Stories</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Community</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Blog</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Careers</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Brand Assets</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-407a5c78" data-id="407a5c78" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3eb585a elementor-widget elementor-widget-heading" data-id="3eb585a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Downloads</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-5af9e1c3 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5af9e1c3" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Mobile UI Kit</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Web UI Kit</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Psd files</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Icons</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Mockups</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-49371604 elementor-widget elementor-widget-heading" data-id="49371604" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2022 inSKN.com</p>		</div>
				</div>
					</div>
		</div>
							</div>
		</footer>
						</div>
		
					<script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-mobile-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<div
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<div class="jet-menu-badge__inner" v-html="itemDataObject.badgeContent"></div>
				</div>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
		></mobile-menu-list>
	</transition>

</li>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
		></mobile-menu-item>
	</ul>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsPathData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsPathData.length-1)"
							></div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script><script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<script type="text/html" id="tmpl-jet-ajax-search-results-item">
<div class="jet-ajax-search__results-item">
	<a class="jet-ajax-search__item-link" href="{{{data.link}}}" target="{{{data.link_target_attr}}}">
		{{{data.thumbnail}}}
		<div class="jet-ajax-search__item-content-wrapper">
			{{{data.before_title}}}
			<div class="jet-ajax-search__item-title">{{{data.title}}}</div>
			{{{data.after_title}}}
			{{{data.before_content}}}
			<div class="jet-ajax-search__item-content">{{{data.content}}}</div>
			{{{data.after_content}}}
			{{{data.rating}}}
			{{{data.price}}}
		</div>
	</a>
</div>
</script><link rel='stylesheet' id='premium-addons-css'  href='https://inskn.com/wp-content/plugins/premium-addons-for-elementor/assets/frontend/min-css/premium-addons.min.css?ver=4.9.34' media='all' />
<script id='eael-general-js-extra'>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</script>
<script src='https://inskn.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.2.4' id='eael-general-js'></script>
<script src='https://inskn.com/wp-content/uploads/essential-addons-elementor/eael-196.js?ver=1664185381' id='eael-196-js'></script>
<script src='https://inskn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://inskn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.6.9' id='mec-typekit-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.6.9' id='featherlight-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.6.9' id='mec-select2-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.6.9' id='mec-lity-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.9' id='mec-colorbrightness-script-js'></script>
<script src='https://inskn.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.9' id='mec-owl-carousel-script-js'></script>
<script src='https://inskn.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://inskn.com/wp-includes/js/wp-util.min.js?ver=6.0.2' id='wp-util-js'></script>
<script src='https://inskn.com/wp-content/plugins/jet-search/assets/lib/chosen/chosen.jquery.min.js?ver=1.8.7' id='jquery-chosen-js'></script>
<script src='https://inskn.com/wp-content/plugins/jet-search/assets/js/jet-search.js?ver=3.0.2' id='jet-search-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.2' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=4260","i18n_view_cart":"View cart","cart_url":"https:\/\/inskn.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.2' id='wc-add-to-cart-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.2' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=4260"};
</script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.2' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=4260","cart_hash_key":"wc_cart_hash_baf0fbd9a02e9db40310227215044cf3","fragment_name":"wc_fragments_baf0fbd9a02e9db40310227215044cf3","request_timeout":"5000"};
</script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.2' id='wc-cart-fragments-js'></script>
<script src='https://inskn.com/wp-content/plugins/jet-menu/assets/public/lib/vue/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script id='jet-menu-public-scripts-js-extra'>
var jetMenuPublicSettings = {"version":"2.2.3","ajaxUrl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","isMobile":"false","getElementorTemplateApiUrl":"https:\/\/inskn.com\/wp-json\/jet-menu-api\/v2\/get-elementor-template-content","getBlocksTemplateApiUrl":"https:\/\/inskn.com\/wp-json\/jet-menu-api\/v2\/get-blocks-template-content","menuItemsApiUrl":"https:\/\/inskn.com\/wp-json\/jet-menu-api\/v2\/get-menu-items","restNonce":"b36174f5d1","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":500,"jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-menu/assets/public/js/legacy/jet-menu-public-scripts.js?ver=2.2.3' id='jet-menu-public-scripts-js'></script>
<script id='jet-menu-public-scripts-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script src='https://inskn.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.7.0' id='elementskit-framework-js-frontend-js'></script>
<script id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
			resturl: 'https://inskn.com/wp-json/elementskit/v1/',
		}

		
</script>
<script src='https://inskn.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.7.0' id='ekit-widget-scripts-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.6' id='elementor-webpack-runtime-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.6' id='elementor-frontend-modules-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/inskn.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","woocommerce_notices_elements":[]},"post":{"id":4260,"title":"Social%20Services%20Ministry%20speaks%20on%20Domestic%20Violence%20-%20in%20St.%20Kitts%20Nevis%20%28inSKN%29","excerpt":"","featuredImage":false}};
</script>
<script src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.6' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
var jkit_ajax_url = "https://inskn.com/?jkit-ajax-request=jkit_elements", jkit_nonce = "1b8cacc539";
</script>
<script src='https://inskn.com/wp-content/plugins/jeg-elementor-kit/assets/js/elements/sticky-element.js?ver=2.4.4' id='jkit-sticky-element-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script id='jet-engine-frontend-js-extra'>
var JetEngineSettings = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","ajaxlisting":"https:\/\/inskn.com\/social-services-ministry-speaks-on-domestic-violence\/?nocache=1664205811","mapPopupTimeout":"400"};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=3.0.4' id='jet-engine-frontend-js'></script>
<script src='https://inskn.com/wp-content/plugins/premium-addons-for-elementor/assets/frontend/min-js/lottie.min.js?ver=4.9.34' id='lottie-js-js'></script>
<script id='premium-addons-js-extra'>
var PremiumSettings = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","nonce":"488a6db238"};
</script>
<script src='https://inskn.com/wp-content/plugins/premium-addons-for-elementor/assets/frontend/min-js/premium-addons.min.js?ver=4.9.34' id='premium-addons-js'></script>
<script src='https://inskn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.6' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://inskn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://inskn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://inskn.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://inskn.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","nonce":"9fe36b3a66","urls":{"assets":"https:\/\/inskn.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/inskn.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"woocommerce":{"menu_cart":{"cart_page_url":"https:\/\/inskn.com\/cart\/","checkout_page_url":"https:\/\/inskn.com\/checkout\/","fragments_nonce":"8153d5ee61"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/inskn.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://inskn.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.6' id='elementor-pro-frontend-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.6' id='pro-elements-handlers-js'></script>
<script id='jet-blocks-js-extra'>
var JetHamburgerPanelSettings = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/inskn.com\/wp-json\/jet-blocks-api\/v1\/elementor-template","devMode":"false","restNonce":"b36174f5d1"};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.3.3' id='jet-blocks-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/inskn.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js'></script>
<script src='https://inskn.com/wp-content/plugins/jet-menu/includes/elementor/assets/public/js/legacy/widgets-scripts.js?ver=2.2.3' id='jet-menu-elementor-widgets-scripts-js'></script>
<script src='https://inskn.com/wp-content/plugins/jet-elements/assets/js/lib/anime-js/anime.min.js?ver=2.2.0' id='jet-anime-js-js'></script>
<script id='jet-popup-frontend-js-extra'>
var jetPopupData = {"elements_data":{"sections":[],"columns":[],"widgets":[]},"version":"1.5.6","ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-popup/assets/js/jet-popup-frontend.js?ver=1.5.6' id='jet-popup-frontend-js'></script>
<script id='jet-tabs-frontend-js-extra'>
var JetTabsSettings = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/inskn.com\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.19' id='jet-tabs-frontend-js'></script>
<script id='wc-single-product-js-extra'>
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
</script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=6.9.2' id='wc-single-product-js'></script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=4260","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=6.9.2' id='wc-add-to-cart-variation-js'></script>
<script id='jet-woo-builder-js-extra'>
var jetWooBuilderData = {"ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","products":"{\"page\":0,\"name\":\"social-services-ministry-speaks-on-domestic-violence\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","single_ajax_add_to_cart":""};
</script>
<script src='https://inskn.com/wp-content/plugins/jet-woo-builder/assets/js/frontend.min.js?ver=2.0.4' id='jet-woo-builder-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.7.0' id='animate-circle-js'></script>
<script id='elementskit-elementor-js-extra'>
var ekit_config = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","nonce":"f3b66c400b"};
</script>
<script src='https://inskn.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.7.0' id='elementskit-elementor-js'></script>
<script src='https://inskn.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=2.7.0' id='swiper-js'></script>
<script src='https://kit.fontawesome.com/c5bc051544.js?ver=3.7.6' id='font-awesome-pro-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21-wc.6.9.2' id='zoom-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2-wc.6.9.2' id='flexslider-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1-wc.6.9.2' id='photoswipe-js'></script>
<script src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1-wc.6.9.2' id='photoswipe-ui-default-js'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-26 11:23:31 -->