<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Students to receive virtual instruction at home during the extended school closure - inSKN :: St. Kitts Nevis</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students to receive virtual instruction at home during the extended school closure - inSKN :: St. Kitts Nevis" />
<meta property="og:description" content="Basseterre, St. Kitts, April 16, 2020 (SKNIS) Although on-site instruction in schools has been suspended for a two-week period, students will still have an opportunity to learn at home online thanks to FLOW Study, says Deputy Prime Minister and Minister of Education, the Honourable Shawn Richards, during the April 16 National Emergency Operations Center (NEOC) &hellip;" />
<meta property="og:url" content="https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/" />
<meta property="og:site_name" content="inSKN :: St. Kitts Nevis" />
<meta property="article:tag" content="FLOW Study" />
<meta property="article:tag" content="Ministry of Education" />
<meta property="article:tag" content="School Closure" />
<meta property="article:tag" content="Virtual instruction" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-17T20:15:59+00:00" />
<meta property="og:image" content="https://inskn.com/wp-content/uploads/2020/04/covid26.png" />
<meta property="og:image:secure_url" content="https://inskn.com/wp-content/uploads/2020/04/covid26.png" />
<meta property="og:image:width" content="645" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Basseterre, St. Kitts, April 16, 2020 (SKNIS) Although on-site instruction in schools has been suspended for a two-week period, students will still have an opportunity to learn at home online thanks to FLOW Study, says Deputy Prime Minister and Minister of Education, the Honourable Shawn Richards, during the April 16 National Emergency Operations Center (NEOC) [&hellip;]" />
<meta name="twitter:title" content="Students to receive virtual instruction at home during the extended school closure - inSKN :: St. Kitts Nevis" />
<meta name="twitter:image" content="https://inskn.com/wp-content/uploads/2020/04/covid26.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://inskn.com/#website","url":"https://inskn.com/","name":"inSKN :: St. Kitts Nevis News","inLanguage":"en-US","description":"...All you need to know","potentialAction":[{"@type":"SearchAction","target":"https://inskn.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/#primaryimage","inLanguage":"en-US","url":"https://inskn.com/wp-content/uploads/2020/04/covid26.png","width":645,"height":400},{"@type":"WebPage","@id":"https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/#webpage","url":"https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/","name":"Students to receive virtual instruction at home during the extended school closure - inSKN :: St. Kitts Nevis","isPartOf":{"@id":"https://inskn.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/#primaryimage"},"datePublished":"2020-04-17T20:15:59+00:00","dateModified":"2020-04-17T20:15:59+00:00","author":{"@id":"https://inskn.com/#/schema/person/298046cc595842776943e2806f036fb5"},"potentialAction":[{"@type":"ReadAction","target":["https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/"]}]},{"@type":["Person"],"@id":"https://inskn.com/#/schema/person/298046cc595842776943e2806f036fb5","name":"inSKN Info","image":{"@type":"ImageObject","@id":"https://inskn.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5b818dd50a711912a6f1df3afce91764?s=96&d=mm&r=g","caption":"inSKN Info"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Feed" href="https://inskn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Comments Feed" href="https://inskn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Students to receive virtual instruction at home during the extended school closure Comments Feed" href="https://inskn.com/students-to-receive-virtual-instruction-at-home-during-the-extended-school-closure/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-682116-35';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-682116-35', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inskn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://inskn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://inskn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='GCTLP-timeline-styles-css-css'  href='https://inskn.com/wp-content/plugins/cool-timeline-pro/includes/gutenberg-instant-builder/dist/blocks.style.build.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://inskn.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://inskn.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://inskn.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://inskn.com/wp-content/themes/hello-elementor/style.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://inskn.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/animate.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/sliders.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/icomoon.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/lae-frontend.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/lae-widgets.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://inskn.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://inskn.com/wp-content/uploads/elementor/css/global.css?ver=1587116927' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85983-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85983.css?ver=1587116927' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85985-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85985.css?ver=1587116927' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85996-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85996.css?ver=1587116927' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//inskn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//inskn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//inskn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//inskn.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://inskn.com/wp-content/uploads/masterslider/custom.css?ver=67.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://inskn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/masterslider/includes/modules/elementor/assets/js/elementor-widgets.js?ver=3.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/inskn.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://inskn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inskn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inskn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://inskn.com/?p=92342' />
<link rel="alternate" type="application/json+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fstudents-to-receive-virtual-instruction-at-home-during-the-extended-school-closure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fstudents-to-receive-virtual-instruction-at-home-during-the-extended-school-closure%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: false};
            })();
        </script>
        
<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:254px; }
	.b-6 { margin:5px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:244px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:0px; max-width:250px; }
	.b-9 { margin:4px 0px 0px 0px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:350px; height:100%; max-height:350px; }
	.g-14 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:400px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:320px; height:100%; max-height:375px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:320px; height:100%; max-height:375px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://inskn.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5f03bf2e-08cb-47ec-97c5-a24b71c59102';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "inskn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Get News Alerts!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'green';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'green';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'green';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			

/** Start Envato Elements CSS: Vegan Restaurant (161-3-508652439d5efa2900033562c373f0cb) **/

/* Align columns towards edge when using fluid layout */


/* Remove top margin from image box title */
.envato-kit-165-top-0 .elementor-image-box-title,
.envato-kit-165-top-0 .elementor-icon-box-title,
.envato-kit-165-top-0 .elementor-text-editor p {
	margin-top: 0;
}

/* Keeps slide aligned to the center axis instead of flushing out when using a full width slider */
@media only screen and (min-width: 1024px) {
	.envato-kit-165-slide-align .elementor-slide-content {
		margin-left: 10%;
		margin-right: auto;
	}
}

/** End Envato Elements CSS: Vegan Restaurant (161-3-508652439d5efa2900033562c373f0cb) **/

		</style>
		</head>
<body class="post-template-default single single-post postid-92342 single-format-standard theme-hello-elementor cooltimeline-body _masterslider _msp_version_3.2.7 woocommerce-no-js elementor-default elementor-kit-91343 elementor-page-85996">

		<div data-elementor-type="header" data-elementor-id="85983" class="elementor elementor-85983 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<header class="elementor-element elementor-element-6e0e2d9b elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="6e0e2d9b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7a1fe1fd elementor-column elementor-col-33 elementor-top-column" data-id="7a1fe1fd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7e12a20 elementor-widget elementor-widget-image" data-id="7e12a20" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="292" height="106" src="https://inskn.com/wp-content/uploads/2017/10/Logo_2016_b.png" class="attachment-large size-large" alt="" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8775be9 elementor-column elementor-col-33 elementor-top-column" data-id="8775be9" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1978aac1 elementor-column elementor-col-33 elementor-top-column" data-id="1978aac1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6c3eb7dd elementor-hidden-phone elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="6c3eb7dd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://inskn.com" method="get">
			 
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
				<nav class="elementor-element elementor-element-75786adf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="75786adf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-37e00e81 elementor-column elementor-col-100 elementor-top-column" data-id="37e00e81" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-68ecc848 elementor-nav-menu__align-justify elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="68ecc848" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-right"><ul id="menu-1-68ecc848" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70113"><a href="http://ecaribbean.wpengine.com/?h" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61809"><a href="https://inskn.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://inskn.com/category/news/local/" class="elementor-sub-item">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69873"><a href="https://inskn.com/category/sports-skn/" class="elementor-sub-item">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69875"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69874"><a href="https://inskn.com/category/politics/" class="elementor-sub-item">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://inskn.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61820"><a href="https://inskn.com/category/news/regional/" class="elementor-sub-item">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69876"><a href="https://inskn.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://inskn.com/category/education/" class="elementor-sub-item">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69749"><a href="https://inskn.com/businesses/" class="elementor-item">Businesses</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86219"><a href="https://inskn.com/category/investment/" class="elementor-sub-item">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69879"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69746"><a href="https://inskn.com/activities/" class="elementor-item">Activities</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69748"><a href="https://inskn.com/events/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86214"><a href="https://caribbeancinemas.com/location/st-kitts/" class="elementor-sub-item">Caribbean Cinemas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86215"><a href="https://inskn.com/category/sports-skn/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86216"><a href="https://inskn.com/category/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86217"><a href="https://inskn.com/category/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86218"><a href="https://inskn.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86220"><a href="https://inskn.com/category/travel/" class="elementor-item">Travel</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-68ecc848" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70113"><a href="http://ecaribbean.wpengine.com/?h" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61809"><a href="https://inskn.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://inskn.com/category/news/local/" class="elementor-sub-item">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69873"><a href="https://inskn.com/category/sports-skn/" class="elementor-sub-item">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69875"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69874"><a href="https://inskn.com/category/politics/" class="elementor-sub-item">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://inskn.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61820"><a href="https://inskn.com/category/news/regional/" class="elementor-sub-item">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69876"><a href="https://inskn.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://inskn.com/category/education/" class="elementor-sub-item">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69749"><a href="https://inskn.com/businesses/" class="elementor-item">Businesses</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86219"><a href="https://inskn.com/category/investment/" class="elementor-sub-item">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69879"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69746"><a href="https://inskn.com/activities/" class="elementor-item">Activities</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69748"><a href="https://inskn.com/events/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86214"><a href="https://caribbeancinemas.com/location/st-kitts/" class="elementor-sub-item">Caribbean Cinemas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86215"><a href="https://inskn.com/category/sports-skn/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86216"><a href="https://inskn.com/category/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86217"><a href="https://inskn.com/category/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86218"><a href="https://inskn.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86220"><a href="https://inskn.com/category/travel/" class="elementor-item">Travel</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</nav>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="85996" class="elementor elementor-85996 elementor-location-single post-92342 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-flow-study tag-ministry-of-education tag-school-closure tag-virtual-instruction" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-389b7b8e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="389b7b8e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-469c00b2 elementor-column elementor-col-100 elementor-top-column" data-id="469c00b2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6a388a2e elementor-tablet-align-center elementor-widget elementor-widget-post-info" data-id="6a388a2e" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-124edcf elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://inskn.com/category/news/" class="elementor-post-info__terms-list-item">News</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-24c68e55 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="24c68e55" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Students to receive virtual instruction at home during the extended school closure</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-ab9645c elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="ab9645c" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-google-plus" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-13909caf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13909caf" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5aebbe36 elementor-column elementor-col-66 elementor-top-column" data-id="5aebbe36" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3747e4ca elementor-invisible elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="3747e4ca" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInDown&quot;}" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://inskn.com/wp-content/uploads/2020/04/covid26.png" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="covid26">
							<img width="645" height="400" src="https://inskn.com/wp-content/uploads/2020/04/covid26.png" class="attachment-large size-large" alt="" srcset="https://inskn.com/wp-content/uploads/2020/04/covid26.png 645w, https://inskn.com/wp-content/uploads/2020/04/covid26-300x186.png 300w, https://inskn.com/wp-content/uploads/2020/04/covid26-600x372.png 600w" sizes="(max-width: 645px) 100vw, 645px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-59676a68 elementor-widget elementor-widget-theme-post-content" data-id="59676a68" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><span style="color: #000000; font-family: Arial,Helvetica,sans-serif;"><b>Basseterre, St. Kitts, April 16, 2020 (SKNIS)</b></span></p>
<p><b></b>Although on-site instruction in schools has been suspended for a two-week period, students will still have an opportunity to learn at home online thanks to FLOW Study, says Deputy Prime Minister and Minister of Education, the Honourable Shawn Richards, during the April 16 National Emergency Operations Center (NEOC) COVID-19 Daily Briefing.</p>
<div>Deputy Prime Minister Richards stated that it is critical that learning still continues at home. As such, the Ministry of Education has taken the necessary steps to ensure that teaching and learning will continue for students despite the extended school closure.</div>
<div></div>
<div>“The Ministry of Education’s Curriculum Development Unit and Early Childhood Unit have organized a selection of educational materials, lessons and activity suggestions to support continued education in the home,” he said. “These are for learners at the early childhood, primary, and secondary levels.”</div>
<div></div>
<div>The deputy prime minister stated that the educational resources were developed from input from the teachers.</div>
<div></div>
<div>He added that the work that will be available for students will be grade appropriate and will be in alignment with content from different subject areas that students covered in schools during the last school term.</div>
<div></div>
<div>“These locally structured and approved educational resources will become available on the Ministry of Education’s website www.education.gov.kn as of Monday, 20th April, 2020,” he said. “The website will be intermittently updated with new content during this initial two-week period of school closure.</div>
<div></div>
<div>Next week, all students in St. Kitts and Nevis will be issued a username and password which will allow access to the FLOW Study platform, said the deputy prime minister. He said that the FLOW Study platform is “a website that provides for self-paced learning of content that is aligned with our primary and secondary school curricula.”</div>
<div></div>
<div>Using the Ministry of Education issued FLOW Study username and password, students and their families will be provided several benefits: the registration process is simplified; technical support will be available from the Ministry; and most importantly, activities completed by students on the site will be shared with schools and teachers to support students’ return to learning in school, said the deputy prime minister.</div>
<div></div>
<div>Deputy Prime Minister Richards informed that the school, which a person’s child or ward attends, will share the registration information with their families.</div>
<div></div>
<div>The deputy prime minister stated that if the school closure needs to be extended from the initial two-week period, the ministry has developed a comprehensive programme for home based continued education for the nation’s children.</div>
<div></div>
<div>“The home-based continued education plan is phased. It involves the use of FLOW Study, in the first instance, and will be followed by the introduction of virtual classrooms using Microsoft Teams, in the event of protracted closure,” he said.</div>
<div></div>
<div>He added that as the ministry is mindful that for teachers to be better equipped for providing instruction in virtual classrooms, training for teachers to use Microsoft Teams will begin the week of April 20, 2020.</div>
<div></div>
<div>“This will ensure the readiness of the teachers to facilitate online teaching and learning should the second phase of home-based education be implemented,” said Deputy Prime Minister Richards.</div>
<div></div>
<div>The deputy prime minister stated that to ensure continued education for all students in the event of lengthy school closure, “the Ministry has invested in devices and internet connectivity for students and teachers who were previously identified as not having access to these necessary tools for virtual education.”</div>
<div></div>
<div>“By taking these collective actions, the Ministry of Education is ensuring that core functions of the education system can, and will continue, should the national COVID -19 mitigation efforts require the further extension of school closure. We are very grateful for the partnerships with Flow, the Cable and Digicel,” he said.</div>
<div></div>
<div>The education minister has urged the general public, particularly students, teachers, parents and families to frequently check the ministry’s website www.education.gov.kn for updates.</div>
<p>&nbsp;</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-dc2dc5b elementor-widget elementor-widget-html" data-id="dc2dc5b" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5278434376709422"
     data-ad-slot="1312949693"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-458b9cab elementor-widget elementor-widget-facebook-button" data-id="458b9cab" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
			<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://inskn.com?p=92342" data-share="false" data-action="like"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6813bed0 elementor-widget elementor-widget-heading" data-id="6813bed0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Leave a Replay</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-733dfebc elementor-widget elementor-widget-facebook-comments" data-id="733dfebc" data-element_type="widget" data-widget_type="facebook-comments.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-comments" data-href="https://inskn.com?p=92342" data-numposts="5" data-order-by="social" style="min-height: 1px"></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3006d38f elementor-column elementor-col-33 elementor-top-column" data-id="3006d38f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-da57cc4 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="da57cc4" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-10"><div class="g-single a-19"><a href="http://www.gregssafaris.com"><img src="https://inskn.com/wp-content/uploads/2018/08/GregsSafaris-350x350.jpg" /> </a></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7f123f5d elementor-widget elementor-widget-heading" data-id="7f123f5d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-1855bb0a elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="1855bb0a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-92367 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-critical tag-dr-cameron-wilkinson tag-patients-confidentiality">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/protecting-patients-confidentiality-is-critical-for-health-officials-says-dr-wilkinson/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://inskn.com/wp-content/uploads/2020/04/unnamed-61-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://inskn.com/wp-content/uploads/2020/04/unnamed-61-300x200.jpg 300w, https://inskn.com/wp-content/uploads/2020/04/unnamed-61-768x512.jpg 768w, https://inskn.com/wp-content/uploads/2020/04/unnamed-61-600x400.jpg 600w, https://inskn.com/wp-content/uploads/2020/04/unnamed-61.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/protecting-patients-confidentiality-is-critical-for-health-officials-says-dr-wilkinson/" >
				Protecting Patients Confidentiality Is Critical For Health Officials, Says Dr. Wilkinson			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/protecting-patients-confidentiality-is-critical-for-health-officials-says-dr-wilkinson/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-92364 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-april-15 tag-covid-19 tag-reports">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-wednesday-april-15-2020300-pm/" >
			<div class="elementor-post__thumbnail"><img width="300" height="213" src="https://inskn.com/wp-content/uploads/2020/04/update22-300x213.jpg" class="attachment-medium size-medium" alt="" srcset="https://inskn.com/wp-content/uploads/2020/04/update22-300x213.jpg 300w, https://inskn.com/wp-content/uploads/2020/04/update22-768x544.jpg 768w, https://inskn.com/wp-content/uploads/2020/04/update22-600x425.jpg 600w, https://inskn.com/wp-content/uploads/2020/04/update22.jpg 813w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-wednesday-april-15-2020300-pm/" >
				St. Kitts and Nevis COVID-19 situation report as at Wednesday April 15, 2020|3:00 PM			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-wednesday-april-15-2020300-pm/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-92361 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-april-16 tag-covid-19 tag-reports">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-thursday-april-16-2020300-pm/" >
			<div class="elementor-post__thumbnail"><img width="300" height="208" src="https://inskn.com/wp-content/uploads/2020/04/thusday-update-300x208.jpg" class="attachment-medium size-medium" alt="" srcset="https://inskn.com/wp-content/uploads/2020/04/thusday-update-300x208.jpg 300w, https://inskn.com/wp-content/uploads/2020/04/thusday-update-768x533.jpg 768w, https://inskn.com/wp-content/uploads/2020/04/thusday-update-600x416.jpg 600w, https://inskn.com/wp-content/uploads/2020/04/thusday-update.jpg 830w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-thursday-april-16-2020300-pm/" >
				St. Kitts and Nevis COVID-19 situation report as at Thursday April 16, 2020|3:00 PM			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-thursday-april-16-2020300-pm/" >
				Read More »			</a>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9adf368 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="9adf368" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-13"><div class="g-single a-16"><a href="http://www.dominionradioskn.com"><img src="https://inskn.com/wp-content/uploads/2018/08/Domion-350x350.jpg"/></a></div></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-40bfde51 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="40bfde51" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-60a34b24 elementor-column elementor-col-100 elementor-top-column" data-id="60a34b24" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="85985" class="elementor elementor-85985 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-5ebb347 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5ebb347" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-656fd32f elementor-column elementor-col-100 elementor-top-column" data-id="656fd32f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ee89d39 elementor-widget elementor-widget-html" data-id="ee89d39" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inSKN Landscape Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5278434376709422"
     data-ad-slot="9137676813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1d99a4fa elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="1d99a4fa" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5bfe921c elementor-column elementor-col-33 elementor-inner-column" data-id="5bfe921c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1362738 elementor-widget elementor-widget-image" data-id="1362738" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="/">
							<img width="292" height="106" src="https://inskn.com/wp-content/uploads/2017/10/Logo_2016_b.png" class="attachment-large size-large" alt="" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-481268ab elementor-widget elementor-widget-text-editor" data-id="481268ab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>inSKN.com is the premier information portal for St. Kitts and Nevis. Offering ongoing content lreating to news, events, business and more in the Federation of St. Kitts Nevis.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-560597d9 elementor-column elementor-col-33 elementor-inner-column" data-id="560597d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8f76aff elementor-widget elementor-widget-heading" data-id="8f76aff" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">News</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-6781f09 elementor-widget elementor-widget-wp-widget-recent-posts" data-id="6781f09" data-element_type="widget" data-widget_type="wp-widget-recent-posts.default">
				<div class="elementor-widget-container">
							<h5>Recent Posts</h5>		<ul>
											<li>
					<a href="https://inskn.com/protecting-patients-confidentiality-is-critical-for-health-officials-says-dr-wilkinson/">Protecting Patients Confidentiality Is Critical For Health Officials, Says Dr. Wilkinson</a>
									</li>
											<li>
					<a href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-wednesday-april-15-2020300-pm/">St. Kitts and Nevis COVID-19 situation report as at Wednesday April 15, 2020|3:00 PM</a>
									</li>
											<li>
					<a href="https://inskn.com/st-kitts-and-nevis-covid-19-situation-report-as-at-thursday-april-16-2020300-pm/">St. Kitts and Nevis COVID-19 situation report as at Thursday April 16, 2020|3:00 PM</a>
									</li>
					</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-732706c elementor-column elementor-col-33 elementor-inner-column" data-id="732706c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-613621da elementor-widget elementor-widget-heading" data-id="613621da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Resources</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7d9a449e elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7d9a449e" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
										<span class="elementor-icon-list-text">St. Kitts Tourism </span>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.nevisisland.com/">					<span class="elementor-icon-list-text">Nevis Tourism</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.gov.kn/">					<span class="elementor-icon-list-text">Federal Government</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://nia.gov.kn/">					<span class="elementor-icon-list-text">Nevis Island Administration</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.sknird.com">					<span class="elementor-icon-list-text">Inland Revenue</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5b81823e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5b81823e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-750b88cb elementor-column elementor-col-100 elementor-top-column" data-id="750b88cb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3e0a7a2c elementor-widget elementor-widget-divider" data-id="3e0a7a2c" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-64b2e1cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="64b2e1cd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1d153cfd elementor-column elementor-col-50 elementor-inner-column" data-id="1d153cfd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-405b7ead elementor-widget elementor-widget-heading" data-id="405b7ead" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2019 All rights reserved</p>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-7c5cc6ef elementor-column elementor-col-50 elementor-inner-column" data-id="7c5cc6ef" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3a442f2a elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="3a442f2a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dc10550" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
											<i class="fa fa-twitter"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0267196" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
											<i class="fa fa-facebook"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
											<i class="fa fa-youtube"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5c45f64" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
											<i class="fa fa-instagram"></i>
									</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://inskn.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "31e54073e8", post_id : 92342 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//inskn.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/inskn.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_baf0fbd9a02e9db40310227215044cf3","fragment_name":"wc_fragments_baf0fbd9a02e9db40310227215044cf3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","postnonce":"0f0383631c"};
/* ]]> */
</script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.7'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","nonce":"ab024ebfa9","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/inskn.com\/cart\/","checkout_page_url":"https:\/\/inskn.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.7'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.7","urls":{"assets":"https:\/\/inskn.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":92342,"title":"Students%20to%20receive%20virtual%20instruction%20at%20home%20during%20the%20extended%20school%20closure%20-%20inSKN%20%3A%3A%20St.%20Kitts%20Nevis","excerpt":"","featuredImage":"https:\/\/inskn.com\/wp-content\/uploads\/2020\/04\/covid26.png"}};
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.7'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/wv_script.js?ver=1.0.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-11').gslider({ groupid: 11, speed: 5000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 10000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
