<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Team Unity Administration Aim To Return St.Kitts-Nevis To Its Strong Pre Covid-19 Economic Position - inSKN :: St. Kitts Nevis</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Team Unity Administration Aim To Return St.Kitts-Nevis To Its Strong Pre Covid-19 Economic Position - inSKN :: St. Kitts Nevis" />
	<meta property="og:description" content="Basseterre, St. Kitts, August 21, 2020(SKNIS) Prime Minister and Minister of Finance, Dr. the Honourable Timothy Harris, says the goal of his Team Unity administration is to return the Federation of St. Kitts and Nevis to the strong economic position it was in prior to the advent of the coronavirus (COVID-19) pandemic that has destabilized [&hellip;]" />
	<meta property="og:url" content="https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/" />
	<meta property="og:site_name" content="inSKN :: St. Kitts Nevis" />
	<meta property="article:published_time" content="2020-08-24T14:03:27+00:00" />
	<meta property="article:modified_time" content="2020-08-24T14:04:51+00:00" />
	<meta property="og:image" content="https://inskn.com/wp-content/uploads/2020/08/unnamed-9.jpg" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="573" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://inskn.com/#website","url":"https://inskn.com/","name":"inSKN :: St. Kitts Nevis News","description":"...All you need to know","potentialAction":[{"@type":"SearchAction","target":"https://inskn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/#primaryimage","inLanguage":"en-US","url":"https://inskn.com/wp-content/uploads/2020/08/unnamed-9.jpg","width":1020,"height":573},{"@type":"WebPage","@id":"https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/#webpage","url":"https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/","name":"Team Unity Administration Aim To Return St.Kitts-Nevis To Its Strong Pre Covid-19 Economic Position - inSKN :: St. Kitts Nevis","isPartOf":{"@id":"https://inskn.com/#website"},"primaryImageOfPage":{"@id":"https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/#primaryimage"},"datePublished":"2020-08-24T14:03:27+00:00","dateModified":"2020-08-24T14:04:51+00:00","author":{"@id":"https://inskn.com/#/schema/person/298046cc595842776943e2806f036fb5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/"]}]},{"@type":"Person","@id":"https://inskn.com/#/schema/person/298046cc595842776943e2806f036fb5","name":"inSKN Info","image":{"@type":"ImageObject","@id":"https://inskn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5b818dd50a711912a6f1df3afce91764?s=96&d=mm&r=g","caption":"inSKN Info"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Feed" href="https://inskn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Comments Feed" href="https://inskn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="inSKN :: St. Kitts Nevis &raquo; Team Unity Administration Aim To Return St.Kitts-Nevis To Its Strong Pre Covid-19 Economic Position Comments Feed" href="https://inskn.com/team-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inskn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://inskn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://inskn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://inskn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='GCTLP-timeline-styles-css-css'  href='https://inskn.com/wp-content/plugins/cool-timeline-pro/includes/gutenberg-instant-builder/dist/blocks.style.build.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://inskn.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://inskn.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://inskn.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://inskn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://inskn.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://inskn.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/animate.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/sliders.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/icomoon.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/lae-frontend.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css'  href='https://inskn.com/wp-content/plugins/addons-for-elementor/assets/css/lae-widgets.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://inskn.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://inskn.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://inskn.com/wp-content/uploads/elementor/css/global.css?ver=1597060785' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85983-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85983.css?ver=1597060785' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85985-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85985.css?ver=1597060785' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85996-css'  href='https://inskn.com/wp-content/uploads/elementor/css/post-85996.css?ver=1597060785' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//inskn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//inskn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//inskn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//inskn.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://inskn.com/wp-content/uploads/masterslider/custom.css?ver=67.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://inskn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/masterslider/includes/modules/elementor/assets/js/elementor-widgets.js?ver=3.2.7' id='masterslider-elementor-widgets-js'></script>
<link rel="https://api.w.org/" href="https://inskn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://inskn.com/wp-json/wp/v2/posts/95683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inskn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inskn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<meta name="generator" content="WooCommerce 4.4.1" />
<link rel='shortlink' href='https://inskn.com/?p=95683' />
<link rel="alternate" type="application/json+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fteam-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inskn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finskn.com%2Fteam-unity-administration-aim-to-return-st-kitts-nevis-to-its-strong-pre-covid-19-economic-position%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: false};
            })();
        </script>
        
<!-- This site is using AdRotate v5.8.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:254px; }
	.b-6 { margin:5px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:244px; }
	.b-8 { margin:8px 1px 1px 1px; }
	.g-9 { min-width:0px; max-width:250px; }
	.b-9 { margin:4px 0px 0px 0px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:350px; height:100%; max-height:350px; }
	.g-14 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:400px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:320px; height:100%; max-height:375px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:320px; height:100%; max-height:375px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://inskn.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://inskn.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5f03bf2e-08cb-47ec-97c5-a24b71c59102';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "inskn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Get News Alerts!';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'green';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'green';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'green';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			

/** Start Envato Elements CSS: Vegan Restaurant (161-3-508652439d5efa2900033562c373f0cb) **/

/* Align columns towards edge when using fluid layout */


/* Remove top margin from image box title */
.envato-kit-165-top-0 .elementor-image-box-title,
.envato-kit-165-top-0 .elementor-icon-box-title,
.envato-kit-165-top-0 .elementor-text-editor p {
	margin-top: 0;
}

/* Keeps slide aligned to the center axis instead of flushing out when using a full width slider */
@media only screen and (min-width: 1024px) {
	.envato-kit-165-slide-align .elementor-slide-content {
		margin-left: 10%;
		margin-right: auto;
	}
}

/** End Envato Elements CSS: Vegan Restaurant (161-3-508652439d5efa2900033562c373f0cb) **/

		</style>
		</head>
<body class="post-template-default single single-post postid-95683 single-format-standard theme-hello-elementor cooltimeline-body _masterslider _msp_version_3.2.7 woocommerce-no-js elementor-default elementor-kit-91343 elementor-page-85996">

		<div data-elementor-type="header" data-elementor-id="85983" class="elementor elementor-85983 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<header class="elementor-element elementor-element-6e0e2d9b elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="6e0e2d9b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7a1fe1fd elementor-column elementor-col-33 elementor-top-column" data-id="7a1fe1fd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7e12a20 elementor-widget elementor-widget-image" data-id="7e12a20" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="292" height="106" src="https://inskn.com/wp-content/uploads/2017/10/Logo_2016_b.png" class="attachment-large size-large" alt="" loading="lazy" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8775be9 elementor-column elementor-col-33 elementor-top-column" data-id="8775be9" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1978aac1 elementor-column elementor-col-33 elementor-top-column" data-id="1978aac1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6c3eb7dd elementor-hidden-phone elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="6c3eb7dd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://inskn.com" method="get">
			 
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
				<nav class="elementor-element elementor-element-75786adf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="75786adf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-37e00e81 elementor-column elementor-col-100 elementor-top-column" data-id="37e00e81" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-68ecc848 elementor-nav-menu__align-justify elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="68ecc848" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-right"><ul id="menu-1-68ecc848" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70113"><a href="http://ecaribbean.wpengine.com/?h" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61809"><a href="https://inskn.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://inskn.com/category/news/local/" class="elementor-sub-item">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69873"><a href="https://inskn.com/category/sports-skn/" class="elementor-sub-item">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69875"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69874"><a href="https://inskn.com/category/politics/" class="elementor-sub-item">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://inskn.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61820"><a href="https://inskn.com/category/news/regional/" class="elementor-sub-item">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69876"><a href="https://inskn.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://inskn.com/category/education/" class="elementor-sub-item">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69749"><a href="https://inskn.com/businesses/" class="elementor-item">Businesses</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86219"><a href="https://inskn.com/category/investment/" class="elementor-sub-item">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69879"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69746"><a href="https://inskn.com/activities/" class="elementor-item">Activities</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69748"><a href="https://inskn.com/events/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86214"><a href="https://caribbeancinemas.com/location/st-kitts/" class="elementor-sub-item">Caribbean Cinemas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86215"><a href="https://inskn.com/category/sports-skn/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86216"><a href="https://inskn.com/category/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86217"><a href="https://inskn.com/category/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86218"><a href="https://inskn.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86220"><a href="https://inskn.com/category/travel/" class="elementor-item">Travel</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-68ecc848" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70113"><a href="http://ecaribbean.wpengine.com/?h" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61809"><a href="https://inskn.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://inskn.com/category/news/local/" class="elementor-sub-item">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69873"><a href="https://inskn.com/category/sports-skn/" class="elementor-sub-item">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69875"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69874"><a href="https://inskn.com/category/politics/" class="elementor-sub-item">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://inskn.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61820"><a href="https://inskn.com/category/news/regional/" class="elementor-sub-item">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69876"><a href="https://inskn.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://inskn.com/category/education/" class="elementor-sub-item">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69749"><a href="https://inskn.com/businesses/" class="elementor-item">Businesses</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86219"><a href="https://inskn.com/category/investment/" class="elementor-sub-item">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69879"><a href="https://inskn.com/category/business/" class="elementor-sub-item">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69746"><a href="https://inskn.com/activities/" class="elementor-item">Activities</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69748"><a href="https://inskn.com/events/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86214"><a href="https://caribbeancinemas.com/location/st-kitts/" class="elementor-sub-item">Caribbean Cinemas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86215"><a href="https://inskn.com/category/sports-skn/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86216"><a href="https://inskn.com/category/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86217"><a href="https://inskn.com/category/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86218"><a href="https://inskn.com/category/education/" class="elementor-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86220"><a href="https://inskn.com/category/travel/" class="elementor-item">Travel</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</nav>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="85996" class="elementor elementor-85996 elementor-location-single post-95683 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-389b7b8e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="389b7b8e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-469c00b2 elementor-column elementor-col-100 elementor-top-column" data-id="469c00b2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6a388a2e elementor-tablet-align-center elementor-widget elementor-widget-post-info" data-id="6a388a2e" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-124edcf elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://inskn.com/category/news/" class="elementor-post-info__terms-list-item">News</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-24c68e55 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="24c68e55" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Team Unity Administration Aim To Return St.Kitts-Nevis To Its Strong Pre Covid-19 Economic Position</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-ab9645c elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="ab9645c" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-google-plus" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-13909caf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13909caf" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5aebbe36 elementor-column elementor-col-66 elementor-top-column" data-id="5aebbe36" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3747e4ca elementor-invisible elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="3747e4ca" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInDown&quot;}" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://inskn.com/wp-content/uploads/2020/08/unnamed-9.jpg" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="unnamed-9">
							<img width="800" height="449" src="https://inskn.com/wp-content/uploads/2020/08/unnamed-9.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://inskn.com/wp-content/uploads/2020/08/unnamed-9.jpg 1020w, https://inskn.com/wp-content/uploads/2020/08/unnamed-9-300x169.jpg 300w, https://inskn.com/wp-content/uploads/2020/08/unnamed-9-768x431.jpg 768w, https://inskn.com/wp-content/uploads/2020/08/unnamed-9-600x337.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-59676a68 elementor-widget elementor-widget-theme-post-content" data-id="59676a68" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><strong id="m_-523641176027441117docs-internal-guid-26500f76-7fff-dd8f-45f9-b0f9be768a6b">Basseterre, St. Kitts, August 21, 2020(SKNIS)</strong></p>
<p dir="ltr">Prime Minister and Minister of Finance, Dr. the Honourable Timothy Harris, says the goal of his Team Unity administration is to return the Federation of St. Kitts and Nevis to the strong economic position it was in prior to the advent of the coronavirus (COVID-19) pandemic that has destabilized world economies and overwhelmed health systems globally.</p>
<p dir="ltr">In<strong> </strong>the last five years, the prudent fiscal performance of the Team Unity administration saw St. Kitts and Nevis being viewed as the “best example of a well-managed small island state.” The Federation had been adjudged the best in the OECS by independent and prestigious authorities on various indices, including fiscal balances, information and communication technology development and per capita income.</p>
<p dir="ltr">“Over the past five (5) years my government worked hard to deliver the best ever performance in fiscal management. We paid off the $117million IMF debt left behind by our predecessors. We generated economic growth year on year. We had the highest per capita Gross Domestic Product (GDP) in the O.E.C.S and the 3rd highest in the region. We had more persons contributing to Social Security, more businesses created than ever before. Annual wages and salaries reached the $1 billion mark for the first time in history and tourist arrivals reached 1 million benchmark 2 years in a row. We were the magnet to which everyone came,” said Prime Minister Harris on the Tuesday, August 18 edition of Leadership Matters.</p>
<p dir="ltr">The<strong> </strong>prime minister observed that St. Kitts and Nevis has been fortunate to have competent, strong and prudent leadership for such a time like this.Prime<strong> </strong>Minister Harris said it was this type of leadership that led to the introduction of the largest and most comprehensive stimulus response in the region to contain the economic fallout of the coronavirus Pandemic.</p>
<p dir="ltr">“We have put more money in the hands of our people, ensuring that they could keep their heads above water at this difficult time. We gave help to our farmers, fishers, taximen, hotel workers and businesses. Both corporate and unincorporated businesses received significant tax relief of 24% and 50% tax reduction respectively. We at the level of the ECCB, in particular the Monetary Council, encouraged the moratorium or suspension of interest and principal payments on mortgages. In the case of St. Kitts and Nevis, mortgages totaling $408 million were impacted and 1,919 borrowers benefited from the moratorium,” Dr. Harris said.What’s<strong> </strong>impressive is that the Government of St. Kitts and Nevis accomplished all of this to date without having to borrow a single cent.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-dc2dc5b elementor-widget elementor-widget-html" data-id="dc2dc5b" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5278434376709422"
     data-ad-slot="1312949693"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-458b9cab elementor-widget elementor-widget-facebook-button" data-id="458b9cab" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
			<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://inskn.com?p=95683" data-share="false" data-action="like"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6813bed0 elementor-widget elementor-widget-heading" data-id="6813bed0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Leave a Replay</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-733dfebc elementor-widget elementor-widget-facebook-comments" data-id="733dfebc" data-element_type="widget" data-widget_type="facebook-comments.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-comments" data-href="https://inskn.com?p=95683" data-numposts="5" data-order-by="social" style="min-height: 1px"></div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3006d38f elementor-column elementor-col-33 elementor-top-column" data-id="3006d38f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-da57cc4 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="da57cc4" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-10"><div class="g-single a-16"><a href="http://www.dominionradioskn.com"><img src="https://inskn.com/wp-content/uploads/2018/08/Domion-350x350.jpg"/></a></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7f123f5d elementor-widget elementor-widget-heading" data-id="7f123f5d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-1855bb0a elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="1855bb0a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-95718 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/two-injured-as-boulder-hits-bus-in-old-road-bay/" >
			<div class="elementor-post__thumbnail"><img width="300" height="174" src="https://inskn.com/wp-content/uploads/2020/08/Old-Road-Bay-Incident-300x174.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://inskn.com/wp-content/uploads/2020/08/Old-Road-Bay-Incident-300x174.jpg 300w, https://inskn.com/wp-content/uploads/2020/08/Old-Road-Bay-Incident.jpg 475w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/two-injured-as-boulder-hits-bus-in-old-road-bay/" >
				Two Injured As Boulder Hits Bus In Old Road Bay			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/two-injured-as-boulder-hits-bus-in-old-road-bay/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-95714 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/four-nabbed-as-security-forces-pounce-on-smuggling-operation-on-st-kitts/" >
			<div class="elementor-post__thumbnail"><img width="300" height="184" src="https://inskn.com/wp-content/uploads/2020/08/Police-300x184.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://inskn.com/wp-content/uploads/2020/08/Police-300x184.jpg 300w, https://inskn.com/wp-content/uploads/2020/08/Police.jpg 359w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/four-nabbed-as-security-forces-pounce-on-smuggling-operation-on-st-kitts/" >
				Four Nabbed As Security Forces Pounce On Smuggling Operation on St. Kitts			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/four-nabbed-as-security-forces-pounce-on-smuggling-operation-on-st-kitts/" >
				Read More »			</a>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-95710 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<a class="elementor-post__thumbnail__link" href="https://inskn.com/royal-caribbean-cruise-arrival-rescheduled/" >
			<div class="elementor-post__thumbnail"><img width="300" height="174" src="https://inskn.com/wp-content/uploads/2020/08/Rhapsody-of-the-Seas-300x174.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://inskn.com/wp-content/uploads/2020/08/Rhapsody-of-the-Seas-300x174.jpg 300w, https://inskn.com/wp-content/uploads/2020/08/Rhapsody-of-the-Seas.jpg 475w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://inskn.com/royal-caribbean-cruise-arrival-rescheduled/" >
				Royal Caribbean Cruise Arrival Rescheduled			</a>
		</h3>
					<a class="elementor-post__read-more" href="https://inskn.com/royal-caribbean-cruise-arrival-rescheduled/" >
				Read More »			</a>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9adf368 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="9adf368" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-13"><div class="g-single a-16"><a href="http://www.dominionradioskn.com"><img src="https://inskn.com/wp-content/uploads/2018/08/Domion-350x350.jpg"/></a></div></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-40bfde51 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="40bfde51" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-60a34b24 elementor-column elementor-col-100 elementor-top-column" data-id="60a34b24" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="85985" class="elementor elementor-85985 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-5ebb347 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5ebb347" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-656fd32f elementor-column elementor-col-100 elementor-top-column" data-id="656fd32f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ee89d39 elementor-widget elementor-widget-html" data-id="ee89d39" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inSKN Landscape Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5278434376709422"
     data-ad-slot="9137676813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1d99a4fa elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="1d99a4fa" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5bfe921c elementor-column elementor-col-33 elementor-inner-column" data-id="5bfe921c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1362738 elementor-widget elementor-widget-image" data-id="1362738" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="/">
							<img width="292" height="106" src="https://inskn.com/wp-content/uploads/2017/10/Logo_2016_b.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-481268ab elementor-widget elementor-widget-text-editor" data-id="481268ab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>inSKN.com is the premier information portal for St. Kitts and Nevis. Offering ongoing content lreating to news, events, business and more in the Federation of St. Kitts Nevis.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-560597d9 elementor-column elementor-col-33 elementor-inner-column" data-id="560597d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8f76aff elementor-widget elementor-widget-heading" data-id="8f76aff" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">News</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-6781f09 elementor-widget elementor-widget-wp-widget-recent-posts" data-id="6781f09" data-element_type="widget" data-widget_type="wp-widget-recent-posts.default">
				<div class="elementor-widget-container">
			
		
		<h5>Recent Posts</h5>
		<ul>
											<li>
					<a href="https://inskn.com/two-injured-as-boulder-hits-bus-in-old-road-bay/">Two Injured As Boulder Hits Bus In Old Road Bay</a>
									</li>
											<li>
					<a href="https://inskn.com/four-nabbed-as-security-forces-pounce-on-smuggling-operation-on-st-kitts/">Four Nabbed As Security Forces Pounce On Smuggling Operation on St. Kitts</a>
									</li>
											<li>
					<a href="https://inskn.com/royal-caribbean-cruise-arrival-rescheduled/">Royal Caribbean Cruise Arrival Rescheduled</a>
									</li>
					</ul>

				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-732706c elementor-column elementor-col-33 elementor-inner-column" data-id="732706c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-613621da elementor-widget elementor-widget-heading" data-id="613621da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Resources</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7d9a449e elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7d9a449e" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
										<span class="elementor-icon-list-text">St. Kitts Tourism </span>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.nevisisland.com/">					<span class="elementor-icon-list-text">Nevis Tourism</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.gov.kn/">					<span class="elementor-icon-list-text">Federal Government</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://nia.gov.kn/">					<span class="elementor-icon-list-text">Nevis Island Administration</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="http://www.sknird.com">					<span class="elementor-icon-list-text">Inland Revenue</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5b81823e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5b81823e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-750b88cb elementor-column elementor-col-100 elementor-top-column" data-id="750b88cb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3e0a7a2c elementor-widget elementor-widget-divider" data-id="3e0a7a2c" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-64b2e1cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="64b2e1cd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1d153cfd elementor-column elementor-col-50 elementor-inner-column" data-id="1d153cfd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-405b7ead elementor-widget elementor-widget-heading" data-id="405b7ead" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2019 All rights reserved</p>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-7c5cc6ef elementor-column elementor-col-50 elementor-inner-column" data-id="7c5cc6ef" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3a442f2a elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="3a442f2a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dc10550" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
											<i class="fa fa-twitter"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0267196" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
											<i class="fa fa-facebook"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
											<i class="fa fa-youtube"></i>
									</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5c45f64" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
											<i class="fa fa-instagram"></i>
									</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://inskn.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8123b82b09", post_id : 95683 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//inskn.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4' id='mainscript-js'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4' id='sl_script-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/inskn.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_baf0fbd9a02e9db40310227215044cf3","fragment_name":"wc_fragments_baf0fbd9a02e9db40310227215044cf3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6' id='evcal_functions-js'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6' id='evo_mobile-js'></script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","postnonce":"ff489e700c"};
/* ]]> */
</script>
<script type='text/javascript' src='//inskn.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/inskn.com\/wp-admin\/admin-ajax.php","nonce":"b112dc1585","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/inskn.com\/cart\/","checkout_page_url":"https:\/\/inskn.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/inskn.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/inskn.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":95683,"title":"Team%20Unity%20Administration%20Aim%20To%20Return%20St.Kitts-Nevis%20To%20Its%20Strong%20Pre%20Covid-19%20Economic%20Position%20-%20inSKN%20%3A%3A%20St.%20Kitts%20Nevis","excerpt":"","featuredImage":"https:\/\/inskn.com\/wp-content\/uploads\/2020\/08\/unnamed-9.jpg"}};
</script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/jquery.easing.1.3.js?ver=1' id='evo_wv_ease-js'></script>
<script type='text/javascript' src='https://inskn.com/wp-content/plugins/eventon-weekly-view/assets/wv_script.js?ver=1.0.7' id='evo_wv_script-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-11').gslider({ groupid: 11, speed: 5000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 10000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
